Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
The Crimson Guard


 
* *

Recent

Teamspeak

Loading... Progress
Need Voice Comms? 

User

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 20, 2017, 08:42:09 AM

Login with username, password and session length
Pages: [1]   Go Down
  Print  
Author Topic: New post icon....  (Read 8336 times)
0 Members and 1 Guest are viewing this topic.
Enigma
Guild Member
Newbie
*
Offline Offline

Posts: 24


« on: October 17, 2011, 08:23:28 PM »

Is it just me or does everyone else have a red x where the new post icon should be.....
Logged
Tusc
Tank Spec Tusc
Administrator
Hero Member
*****
Offline Offline

Posts: 538


« Reply #1 on: October 17, 2011, 10:39:10 PM »

Yep.  I believe Szalk is aware of it.
Logged

Various four letter named toons.
szalkerous
Guild Member
Sr. Member
*
Offline Offline

Posts: 404


もういちど ください!


« Reply #2 on: October 19, 2011, 02:28:38 PM »

Yep gonna get you over a new shiny icon soon, October is just an incredibly busy month for me with both myself and my fiance working multiple jobs.

What browsers are you using that produces a red X instead of the text "New" ??

IE?
Logged

szalkerous
Guild Member
Sr. Member
*
Offline Offline

Posts: 404


もういちど ください!


« Reply #3 on: October 19, 2011, 02:32:30 PM »

Oh, and BTW the cause is simply that the system is looking in a folder that doesn't exist.

"http://thecrimsonguard.com/Themes/TCG11/images/english-utf8/new.gif"

is what it's looking for, but the "english-utf8" folder doesn't exist. It's only "english".

That being said, the icon clashes a bit so I was going to give it some flair as well.
Logged

Tusc
Tank Spec Tusc
Administrator
Hero Member
*****
Offline Offline

Posts: 538


« Reply #4 on: October 19, 2011, 10:33:58 PM »

What browsers are you using that produces a red X instead of the text "New" ??

IE?
Yep.
Logged

Various four letter named toons.
szalkerous
Guild Member
Sr. Member
*
Offline Offline

Posts: 404


もういちど ください!


« Reply #5 on: October 20, 2011, 08:24:08 AM »

What browsers are you using that produces a red X instead of the text "New" ??

IE?
Yep.

Figures IE would ignore HTML conventions. Could there be a more awful "modern" browser out there?

In any case I'll ship off the new icon (new new icon?? lol) to Agile later on with some ideas on how to correct.

It seems to be a configuration outside of the theme that's pointing to that odd folder.
Logged

Tusc
Tank Spec Tusc
Administrator
Hero Member
*****
Offline Offline

Posts: 538


« Reply #6 on: October 20, 2011, 09:33:29 AM »

I'ts been a long time since I designed a site, so this may be a silly suggestion.  Couldn't you just create the folder that it is pointing to and dump a "new" icon in there?
Logged

Various four letter named toons.
szalkerous
Guild Member
Sr. Member
*
Offline Offline

Posts: 404


もういちど ください!


« Reply #7 on: October 21, 2011, 07:11:04 PM »

I'ts been a long time since I designed a site, so this may be a silly suggestion.  Couldn't you just create the folder that it is pointing to and dump a "new" icon in there?

That's the easiest fix. Given that I don't know how Agile has the site set up, I don't have access to the backend system it's hosted on, so I can't really troubleshoot the problem outside what I'm given.

I know my copy of SMF and TP works perfectly, but they're effectively "default" installs.

Logged

Agile
Administrator
Hero Member
*****
Offline Offline

Posts: 2750



WWW
« Reply #8 on: November 08, 2011, 07:27:55 PM »

Oh, and BTW the cause is simply that the system is looking in a folder that doesn't exist.

"http://thecrimsonguard.com/Themes/TCG11/images/english-utf8/new.gif"

is what it's looking for, but the "english-utf8" folder doesn't exist. It's only "english".

That being said, the icon clashes a bit so I was going to give it some flair as well.

Fixed!
Logged

Pages: [1]   Go Up
  Print  
 
Jump to:  

 
*BoldItalicizedInsert ImageInsert Quote
* Smiley Wink Cheesy Grin Angry
Last 6 Shouts:
September 04, 2016, 01:28:32 PM
Wink Thespian - I am lucky I got me one of those! Tongue
August 23, 2016, 10:24:50 PM
Summer sux w/o a Racy women at your side
July 20, 2016, 08:39:04 AM
Hey y'all!! Hope everyone is having an Awesome summer!!!
July 06, 2015, 07:06:32 AM
Ha! Ark, eh? I played a little bit, neat little game! Jules is still playing it a lot. Smiley I've been dabbling in TSW, SWTOR and NW
June 09, 2015, 06:05:40 PM
I am there with you Ianhawk also playing a lot of RUST
June 09, 2015, 08:34:06 AM
Addicted to now playing Ark Survival evolved.
Show 50 latest

Stats

Members
Stats
  • Total Posts: 15372
  • Total Topics: 1845
  • Online Today: 5
  • Online Ever: 51
  • (February 27, 2013, 01:50:06 PM)
Users Online
Users: 0
Guests: 3
Total: 3

RSS GW2 Blog

TinyPortal v1.0 beta 4 © Bloc